1

Téma: Neodesílání napěť. vstupů na eportal

Zdravím,

několik let jsem používal SDS Micro DIN E, který komunikoval s eportálem a vše fungovalo tak jak má. Ale protože jsem potřeboval více digitálních vstupů, tak jsem tento týden zakoupil modul SDS Macro. Dnes jsem ho vyměnil za původní SDS modul, identicky nastavil i zapojil a poté jsem v eportálu změnil model z Micro na Macro a vygeneroval jsem si program, který jsem nahrál do SDS. Odesílání dat bylo zahájeno, ale neodesílají se vůbec informace z napěťových vstupů a nevím proč. FW mám poslední. V logu se neustále opakuje toto:


S0 odeslano na server, OK.
Temp A odeslano na server, OK.
Chyba komunikace s www serverem, http: 0


Máte někdo radu co s tím ?

Sds Macro

2

Re: Neodesílání napěť. vstupů na eportal

Na portále ale data jsou. Už se to tedy rozběhlo?

3

Re: Neodesílání napěť. vstupů na eportal

Ano, už se "to" rozeběhlo. Druhý den ráno jsem si všiml že se graf již vykresluje. Ale předchozí den, kdy jsem měnil SDS, tak až do půlnoci napěťové vstupy nebyly načítány do eportálu. Do oné půlnoci to vypadalo následovně:

http://www.imgup.cz/images/2016/09/24/Beznazvu.jpg

Sds Macro

4

Re: Neodesílání napěť. vstupů na eportal

Dobrý den, mám podobný problém. Po změně IP adresy se mi přestaly posílat data na portál, nahrál jsem nejnovější FW (http://prntscr.com/l8xqk3), znovu nahrál program SDS-C a zdá se, že se to rozeběhlo (http://prntscr.com/l8xr0k), ale napěťové vstupy jako jediné prostě neměří (http://prntscr.com/l8xrbg) i když data do nich, dle http://192.168.1.250/xml.xml evidentně jdou (http://prntscr.com/l8xs08)

Co s tím?

Naposledy upravil: panda (2018-10-22 12:32:32)